Home Forums Iolite User Forum Problem importing X-Series .csv files

This topic contains 0 replies, has 1 voice, and was last updated by  Alicia Cruz-Uribe 4 years, 6 months ago.

  • Creator
    Topic
  • #3420

    Alicia Cruz-Uribe
    Participant

    Hi,

    I’m trying to import data from an X-Series, and I managed to get one of my three .csv files to import into Iolite 3. The other two (and now if I try to import the one that worked originally) give the error message: “The function AddTo3DMetadataWave found a blank row in the start times column of the 3D metadata wave. This is a bad thing – the function says it wants a payrise before it’s willing to deal with these kinds of shenanigans.”

    I have tried importing .csv files that have worked in the past, and they no longer work either even though they have not been modified or opened since the last import into Iolite 2.5.

    I know that someone was having this problem in Iolite 2.5 based on a forum post from last november, but it does not appear that a solution was ever posted, and now I am having this problem in Iolite 3.

    Thanks!
    Cici

You must be logged in to reply to this topic.