Home Forums Imaging Imaging problem with CellSpace

This topic contains 5 replies, has 2 voices, and was last updated by  Dr Tephy Marillo-Sialer 2 years, 10 months ago.

  • Creator
    Topic
  • #7126

    Tomas Næraa
    Participant

    When using “CellSpace Image” I get the error “While executing Redimension, the following error occurred: total size of wave can’t exeed 2147000000 bytes”
    I have tried to reduce the data-set, but this has no effect and the size of the data-set does not seem to be the problem.
    Any suggestion to solve the problem?
    When using “Create Image from Selection” there are no errors and the images can be created.
    Thanks in advance
    Tomas Næraa

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #7127

    Hi Tomas,

    The issue might be related to the resolution/size of your mapped image rather than that to the data set.
    Could you please try and see if you still get the error if you choose not to overlay the results on an image?

    #7132

    Tomas Næraa
    Participant

    Hi Tephy,
    Thanks for your reply.
    I have no image from the laser and I have thus not overlain the results on an image.

    #7165

    Tomas Næraa
    Participant

    Hi Tephy,

    Would you have other suggestions to solve the Redimension problem?

    At our lab we have done imaging before but we have not encountered any problems before now. Data collection were done in the same way as previously, where we collect the element data in one file at the ICP and then do the spot/scan selection with the laser log file.
    The only thing that we have changed in our system setup since we did our last imaging is that we have installed a new spot size defining aperture, and we are now using square spots instead of circular spots.

    Regards
    Tomas

    #7170

    Tomas Næraa
    Participant

    Ok now I managed to get it working.
    The error was caused by including the standard runs in the image. Reducing the image area to the actural area of interest solved to problem.

    #7172

    Hi Tomas,

    Sorry for the late reply. I’m glad that you got it working.
    If you encounter further issues with the data set, please send us the files to support@iolite-software.com and we’ll have a look.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.